##// END OF EJS Templates
pyramid: moved add_route_requirements into pyramid base app....
pyramid: moved add_route_requirements into pyramid base app. - use it integrations, and simplify the code.

File last commit:

r707:2513b44c default
r1928:d7d26d76 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}