##// END OF EJS Templates
users: replaced extraction of user_ids with more efficient method....
users: replaced extraction of user_ids with more efficient method. - by default it extracts only active accounts.

File last commit:

r3449:7c3af07c default
r4190:d89af9cb stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}