##// END OF EJS Templates
diffs: limit commit line context to MAX_DIFF to prevent packetOverflow errors.
diffs: limit commit line context to MAX_DIFF to prevent packetOverflow errors.

File last commit:

r2956:63ee4af1 default
r3092:dae26a6b default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}