##// END OF EJS Templates
user: remove usage of api_key....
user: remove usage of api_key. - replace builtin one with searching external tokens - cleanup of code and not have exposed builtin api key - prevent of setting builtin api key

File last commit:

r707:2513b44c default
r1481:e1c01dbb default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}