##// END OF EJS Templates
subscribers: make creation of routes.js safer....
subscribers: make creation of routes.js safer. If by accident this flag is set to true then build rhodecode from nix wont start because of write failure.

File last commit:

r707:2513b44c default
r2823:e48f0fdb default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}