##// END OF EJS Templates
diffs: fixed case of bogus files diff rendering...
diffs: fixed case of bogus files diff rendering - adds safe placehodler so we never crush more in this cases at it's 2nd time this happens - fixes #5528 - references #5422

File last commit:

r3157:ea43f174 default
r3444:e5ce0962 default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}