##// END OF EJS Templates
tests: disable one test that fails because it was written in a wrong way....
tests: disable one test that fails because it was written in a wrong way. - we'll re-enable it after migrating user groups to pyramid.

File last commit:

r707:2513b44c default
r1975:e79dafa8 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}