##// END OF EJS Templates
archives: if implicit ref name was used to obtain archive, redirect to explicit commit sha so we can...
archives: if implicit ref name was used to obtain archive, redirect to explicit commit sha so we can have the proper caching for references names.

File last commit:

r3449:7c3af07c default
r4648:e8391c99 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}