##// END OF EJS Templates
db: use a wrapper on pull requests _last_merge_status to ensure this is always INT....
db: use a wrapper on pull requests _last_merge_status to ensure this is always INT. - after upgrade of sqlalchemy this is casted to Long - for backward compat we cast it as Int

File last commit:

r707:2513b44c default
r1968:ea1add97 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}