##// END OF EJS Templates
branch permissions: fixed a case of showing branch permissions entries when inheritation model is used....
branch permissions: fixed a case of showing branch permissions entries when inheritation model is used. - the algo picker used not-explicit pattern but whole set - fixes #5502

File last commit:

r2956:63ee4af1 default
r3154:ea307128 default
Show More
release.nix
21 lines | 288 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
pkgs;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}