##// END OF EJS Templates
pull-requests: add indication of state change in list of pull-requests and actually show them in the list.
pull-requests: add indication of state change in list of pull-requests and actually show them in the list.

File last commit:

r3449:7c3af07c default
r3865:ea5512b4 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}