##// END OF EJS Templates
pull-requests: expose TODO box in dedicated panel...
pull-requests: expose TODO box in dedicated panel - TODOs are important for merging and code-review we make them important now and shown next to votes for reviewers. - fixed some scrollToComment logic - small UI fixes

File last commit:

r3449:7c3af07c default
r4140:eb578430 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}