##// END OF EJS Templates
auth-user: enabled cache flags for fetching ACL ids....
auth-user: enabled cache flags for fetching ACL ids. - those are now safe to cache since we have a proper cache invalidation logic for permissions of users - for lots of repo this makes our goto switcher much much faster

File last commit:

r3157:ea43f174 default
r4328:eca0587d default
Show More
node-default.nix
16 lines | 476 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.6.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-8_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}