##// END OF EJS Templates
auth-user: enabled cache flags for fetching ACL ids....
auth-user: enabled cache flags for fetching ACL ids. - those are now safe to cache since we have a proper cache invalidation logic for permissions of users - for lots of repo this makes our goto switcher much much faster

File last commit:

r3449:7c3af07c default
r4328:eca0587d default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}