##// END OF EJS Templates
issue-tracker: use stored issueTracker patterns for repo instead of initializing model every time.
issue-tracker: use stored issueTracker patterns for repo instead of initializing model every time.

File last commit:

r3449:7c3af07c default
r4201:ecf6f84c stable
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}