##// END OF EJS Templates
authentication: allow super-admins to change bound authentication for users....
authentication: allow super-admins to change bound authentication for users. - we had many requests from admins on doing so, after connecting LDAP/Saml - since admins actually started doing this via DB it's no longer a point we shouldn't enable it via UI

File last commit:

r3449:7c3af07c default
r3988:f04c4065 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}