##// END OF EJS Templates
pull-reqests: workflow, change who can close a PR, it's only super-admin...
pull-reqests: workflow, change who can close a PR, it's only super-admin owner or person who can merge. - before it was every reviewer can close. Which really doesn't make sense.

File last commit:

r707:2513b44c default
r1686:f0d2d511 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}