##// END OF EJS Templates
markup: make relative links pint to raw files for images and to standard files as links....
markup: make relative links pint to raw files for images and to standard files as links. - allows building relative MD/RST links that go to rendered content - still allows to embed images/video with relative paths

File last commit:

r707:2513b44c default
r2003:f0eeceed default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}