##// END OF EJS Templates
auth: re-use the get_current_request in fetching request in decorators....
auth: re-use the get_current_request in fetching request in decorators. - will later help porting to pyramid

File last commit:

r707:2513b44c default
r1775:f25110de default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}