##// END OF EJS Templates
dependencies: bumped few libraries and freeze their versions...
dependencies: bumped few libraries and freeze their versions - hupper==1.6 - cffi==1.12.2 - cryptography==2.6.1

File last commit:

r3449:7c3af07c default
r3555:f42cdfb7 default
Show More
release.nix
22 lines | 324 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
enterprise_ce = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = enterprise_ce;
}