##// END OF EJS Templates
routing: optionally use explicit db object on route....
routing: optionally use explicit db object on route. - makes it harder to integrate plugins - makes it consistent on other places - allows some plugins to use just the names

File last commit:

r707:2513b44c default
r1989:f7b19fb3 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}