##// END OF EJS Templates
repo_groups: fix bad route on check if revoke permissions on yourself.
repo_groups: fix bad route on check if revoke permissions on yourself.

File last commit:

r707:2513b44c default
r2365:fac4ce25 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}