##// END OF EJS Templates
core: remove writing of largeobject dirs on AppStartup....
core: remove writing of largeobject dirs on AppStartup. - this makes celery much slower - creates a database connection on APP start which again makes celery explode sometimes - making a db connection on AppCreation could lead to some problems in future.

File last commit:

r707:2513b44c default
r1680:fce11c66 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}