##// END OF EJS Templates
search: fix bug where file path link was wrong when the repository...
search: fix bug where file path link was wrong when the repository name was in the file path, fixes #4228

File last commit:

r707:2513b44c default
r797:ff35bfc3 default
Show More
node-default.nix
14 lines | 360 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.0.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python utillinux runCommand writeTextFile nodejs;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}