##// END OF EJS Templates
makefile: remove nix stuff, added self-document version
makefile: remove nix stuff, added self-document version

File last commit:

r4761:ffe072a3 python3
r4899:6fb7c99d python3
Show More
pip2nix.nix
25 lines | 473 B | text/x-nix | NixLexer
{ pkgs
, pythonPackages
}:
rec {
pip2nix-src = pkgs.fetchzip {
url = https://github.com/johbo/pip2nix/archive/51e6fdae34d0e8ded9efeef7a8601730249687a6.tar.gz;
sha256 = "02a4jjgi7lsvf8mhrxsd56s9a3yg20081rl9bgc2m84w60v2gbz2";
};
pip2nix = import pip2nix-src {
inherit
pkgs
pythonPackages;
};
pip-tools = pythonPackages.pip-tools;
setuptools = pythonPackages.setuptools;
wheel = pythonPackages.wheel;
pip = pythonPackages.pip;
}