##// END OF EJS Templates
makefile: remove nix stuff, added self-document version
makefile: remove nix stuff, added self-document version

File last commit:

r4756:2a5b3f8a python3
r4899:6fb7c99d python3
Show More
node-default.nix
16 lines | 477 B | text/x-nix | NixLexer
# This file has been generated by node2nix 1.8.0. Do not edit!
{pkgs ? import <nixpkgs> {
inherit system;
}, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-12_x"}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv python2 utillinux runCommand writeTextFile;
inherit nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl fetchgit;
inherit nodeEnv;
}