##// END OF EJS Templates
release: Finish preparation for 4.22.0
release: Finish preparation for 4.22.0

File last commit:

r851:89bdaa7b default
r888:26af8834 v4.22.0 stable
Show More
requirements_pinned.txt
18 lines | 347 B | text/plain | TextLexer
/ requirements_pinned.txt
packaging: moved some not required dependencies to pinned requirements file
r651 # contains not directly required libraries we want to pin the version.
dependencies: bumped pinned libraries to latest versions....
r788 atomicwrites==1.3.0
requirements: bumped/pinned some libraries to sync with CE release...
r800 attrs==19.3.0
contextlib2==0.6.0.post1
cffi==1.12.3
dependencies: bumped hupper==1.10.2
r835 hupper==1.10.2
dependencies: bumped importlib-metadata==1.6.0
r847 importlib-metadata==1.6.0
dependencies: bumped packaging==20.3
r836 packaging==20.3
dependencies: bumped pinned libraries to latest versions....
r788 pathlib2==2.3.5
dan
dependencies: bumped pygments to 2.4.2
r694 pygments==2.4.2
dependencies: bumped pyparsing==2.4.7
r851 pyparsing==2.4.7
dependencies: bumped psutil==5.7.0
r838 psutil==5.7.0
requirements: bumped/pinned some libraries to sync with CE release...
r800 pluggy==0.13.1
dependencies: bumpedd hupper and scandir, and pin their versions
r667 scandir==1.10.0
packaging: moved some not required dependencies to pinned requirements file
r651 setproctitle==1.1.10
venusian==1.2.0
dependencies: bumped wcwidth==0.1.9
r839 wcwidth==0.1.9