##// END OF EJS Templates
git-lfs: make usage of gunicorn wrappers to write data to disk....
git-lfs: make usage of gunicorn wrappers to write data to disk. - instead of turning it into a seekable object we write the data directly from gunicorn Body object. This has consistent behaviour on chunked vs non chunked data.

File last commit:

r34:640a4096 default
r200:12e8c50a default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}