##// END OF EJS Templates
application: added statsd client for sending usage statistics.
application: added statsd client for sending usage statistics.

File last commit:

r639:c31dac4c default
r920:1ce34849 stable
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}