##// END OF EJS Templates
exceptions: use new wrapper that store the org exception inside the newly generated exceptions....
exceptions: use new wrapper that store the org exception inside the newly generated exceptions. This will allow nicer debug and tracking capabilities.

File last commit:

r472:c4583ce6 default
r490:2961b1db default
Show More
release.nix
16 lines | 214 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}