##// END OF EJS Templates
git: handle flacky and slow connection issues with git....
git: handle flacky and slow connection issues with git. - on slow, or many packet drop, default timeouts could be easily achieved. Increase them to handle cases of at least 0.3% packet drop and 1024kb connection with 300ms latency.

File last commit:

r34:640a4096 default
r357:305b33c6 stable
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}