##// END OF EJS Templates
mercurial: Explicitly disable largefiles extension when no config value is present for it....
mercurial: Explicitly disable largefiles extension when no config value is present for it. Recent mercurial versions enable the largefiles extension in the hgrc file when cloning from a repo that uses largefiles. This may lead to undesired behaviour. By explicitly disabling it in the baseui object we override the setting in the hgrc file.

File last commit:

r34:640a4096 default
r36:368b34ff default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}