##// END OF EJS Templates
caches: fixed filename backend crash by using sanitazed cache_repo_id instead of one with '/' in the name.
caches: fixed filename backend crash by using sanitazed cache_repo_id instead of one with '/' in the name.

File last commit:

r639:c31dac4c default
r996:3f24ad23 default
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}