##// END OF EJS Templates
obfuscation: don't always set passwd to obfuscated text. In case there's...
obfuscation: don't always set passwd to obfuscated text. In case there's no credentials we simply don't set them.

File last commit:

r34:640a4096 default
r114:46f02be5 default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}