##// END OF EJS Templates
py3: packaging, further fixes for newer code....
py3: packaging, further fixes for newer code. - bumped svn to 1.14.0 - bumped libgit2 to 1.0.1 and pygit2

File last commit:

r639:c31dac4c default
r986:5009dce2 python3
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}