##// END OF EJS Templates
svn: allow legacy (pre SVN 1.7) extraction of post commit data....
svn: allow legacy (pre SVN 1.7) extraction of post commit data. - This allows pushing without errors, but limits integration functionality - Better don't raise exceptions here, to allow older systems to push - log.error about it to inform users.

File last commit:

r639:c31dac4c default
r824:58907cca stable
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}