##// END OF EJS Templates
nix: Propagate doCheck argument through nix files.
nix: Propagate doCheck argument through nix files.

File last commit:

r34:640a4096 default
r34:640a4096 default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}