##// END OF EJS Templates
git: limit sync-fetch to tags/ and heads/ with default execution arguments
git: limit sync-fetch to tags/ and heads/ with default execution arguments

File last commit:

r639:c31dac4c default
r766:7807f9db default
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}