##// END OF EJS Templates
hooks: added changes to propagate commit metadata on pre-push....
hooks: added changes to propagate commit metadata on pre-push. This allows easier implementation of checking hooks such as branch protection.

File last commit:

r34:640a4096 default
r170:88d2ba78 default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}