##// END OF EJS Templates
caches: fixed issue with exception on handling non-ascii cache keys.
caches: fixed issue with exception on handling non-ascii cache keys.

File last commit:

r472:c4583ce6 default
r963:8b44d37f default
Show More
pip2nix.nix
17 lines | 327 B | text/x-nix | NixLexer
{ pkgs
, pythonPackages
}:
rec {
pip2nix-src = pkgs.fetchzip {
url = https://github.com/johbo/pip2nix/archive/51e6fdae34d0e8ded9efeef7a8601730249687a6.tar.gz;
sha256 = "02a4jjgi7lsvf8mhrxsd56s9a3yg20081rl9bgc2m84w60v2gbz2";
};
pip2nix = import pip2nix-src {
inherit
pkgs
pythonPackages;
};
}