##// END OF EJS Templates
packaging: new wrapping logic on binary scripts:...
packaging: new wrapping logic on binary scripts: - don't additionally wrapp all scripts but only required ones

File last commit:

r472:c4583ce6 default
r567:956bb6e4 default
Show More
release.nix
16 lines | 214 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}