##// END OF EJS Templates
git: use True/False on check git repo path call. This prevents spamming...
git: use True/False on check git repo path call. This prevents spamming rhodecode logs with fake exceptions about missing GitRepos which are meaningless and confuses customers.

File last commit:

r34:640a4096 default
r346:b1d2c5d6 default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}