##// END OF EJS Templates
packaging: use common structure that rhodecode-enterprise-ce is using for easier diffs
packaging: use common structure that rhodecode-enterprise-ce is using for easier diffs

File last commit:

r472:c4583ce6 default
r568:b4b7374c default
Show More
release.nix
16 lines | 214 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}