##// END OF EJS Templates
hooks: added shadow repo dedicated dummy hook....
hooks: added shadow repo dedicated dummy hook. It now should do nothing, since we don't want hooks execution on shadow repositories.

File last commit:

r639:c31dac4c default
r780:baf64deb default
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}