##// END OF EJS Templates
tests: reduced memory footprint on subprocession tests....
tests: reduced memory footprint on subprocession tests. - Before those tests used ~4gb of RAM because of huge strings. Replacing it with generator buffers that should reduce memory usage.

File last commit:

r571:c2f54fe4 default
r638:be949416 default
Show More
release.nix
14 lines | 174 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck;
};
in {
build = vcsserver;
}