##// END OF EJS Templates
svn: allow to specify any svn compatible version string not only hardcoded values....
svn: allow to specify any svn compatible version string not only hardcoded values. - fixes #5605 - new SVN code allows to specify this by numberic values now. e.g 1.13 etc.

File last commit:

r639:c31dac4c default
r844:c77576f0 default
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}