##// END OF EJS Templates
nix-shell: set the LOCALE_ARCHIVE paths so it uses nix-es local-archive instead of the system one.
nix-shell: set the LOCALE_ARCHIVE paths so it uses nix-es local-archive instead of the system one.

File last commit:

r472:c4583ce6 default
r496:c93a0ad3 default
Show More
release.nix
16 lines | 214 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}