##// END OF EJS Templates
metrics: use new statsd client logic, and start gathering new metrics
metrics: use new statsd client logic, and start gathering new metrics

File last commit:

r639:c31dac4c default
r1005:d51a7b83 default
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}