##// END OF EJS Templates
Nix: Allow to build against current unstable...
Nix: Allow to build against current unstable For Subversion we have to start using the attribute "dev" for the include path. 16.09 supports this as well and for 16.03 a fallback with a TODO note is included.

File last commit:

r34:640a4096 default
r73:dab86b02 default
Show More
release.nix
15 lines | 164 B | text/x-nix | NixLexer
{ pkgs ? import <nixpkgs> {}
, doCheck ? true
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
pkgs;
};
in {
build = vcsserver;
}