##// END OF EJS Templates
git: use non-unicode author extraction as it's returned as bytes from backend, and we can...
git: use non-unicode author extraction as it's returned as bytes from backend, and we can get an unicode errors while there's some non-ascii characters.

File last commit:

r639:c31dac4c default
r825:dc8df3e0 stable
Show More
release.nix
22 lines | 316 B | text/x-nix | NixLexer
# This file defines how to "build" for packaging.
{ pkgs ? import <nixpkgs> {}
, system ? builtins.currentSystem
, doCheck ? false
}:
let
vcsserver = import ./default.nix {
inherit
doCheck
system;
# disable checkPhase for build
checkPhase = ''
'';
};
in {
build = vcsserver;
}